Evinrude   Evinrude Parts
 
Evinrude Forum Evinrude Outboard Parts Discussion Forum Evinrude Parts Boat Parts Evinrude Forum Outboard Motor Parts Contact Us
Evinrude Parts
  #1 (permalink)  
Old 08-03-2017, 08:10 PM
Junior Member
 
Join Date: Aug 2017
Posts: 1
Default 2004 Evinrude 150hp DI Idle Problems

Looking for some advice I figured this would be the best place for it!
I have a 2004 Evinrude 150 hp Model # E150FPXSRS. The problem I am having is I start the motor cold and it runs for a few minutes until it sounds like it is starving for gas then it shuts off. Then I try to start it repeatedly and it only runs maybe a few seconds and cuts off. The motor has not been run in a while so here are the things I did pre start up.
1. Changed two stroke oil to TW-50 Evinrude .
2. Changed spark plugs gapped to specification on data plate. Indexed as well.
3. Pulled gas from tank and re fueled with 93 octane.
4. Installed new fuel filter.
5. Installed new oil filter.
I also bought a piece of fuel hose and disconnected the primer bulb supply and attached the hose to the primer bulb with fresh gas and sea foam eliminating a tank problem.
I also wanted to take a pressure reading on the fuel line but the connection is not a Schraeder valve looks like you screw a gauge with a needle into it. I also have the diagnostic software which shows no trouble codes. I was told it could possibly be the fuel lift pump but have no way of verifying it as inoperable. I found some information on the lift pump I removed the lines from the pump going to the engine block and pumped on the primer bulb and no fuel came out the hose indicating a solid diaphragm. I then hooked a 12 volt source up to the fuel pump and all I could here is a click noise when giving it voltage.
Your help is much appreciated.
Reply With Quote
  #2 (permalink)  
Old 08-05-2017, 05:32 PM
Junior Member
 
Join Date: Jul 2017
Posts: 14
Default

hi, I have the same problem with the engine Evinrude 2002 E200FPXSNF
Reply With Quote
  #3 (permalink)  
Old 08-05-2017, 05:43 PM
Junior Member
 
Join Date: Jul 2017
Posts: 14
Default

...write if you solve the problem, I was advised to change the TPS sensor
I was advised to change the TPS sensor, but I hooked up the diagnostics and the test was positive, the sensor worked

What other forum can help with Evinrude?
Reply With Quote
  #4 (permalink)  
Old 08-05-2017, 05:44 PM
Senior Member
 
Join Date: May 2015
Posts: 498
Default

Does the fuel primer bulb have a tendency to be drawn flat when this problem pops up?
Reply With Quote
  #5 (permalink)  
Old 08-05-2017, 05:45 PM
Senior Member
 
Join Date: May 2015
Posts: 498
Default

Quote:
Originally Posted by GreyGoose View Post
...write if you solve the problem, I was advised to change the TPS sensor
I was advised to change the TPS sensor, but I hooked up the diagnostics and the test was positive, the sensor worked

What other forum can help with Evinrude?
MarineEngine.com and iBoats.com
Reply With Quote
  #6 (permalink)  
Old 08-07-2017, 06:59 AM
Junior Member
 
Join Date: Jul 2017
Posts: 14
Default

Quote:
Originally Posted by Joe Reeves View Post
MarineEngine.com and iBoats.com
...thank you
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 05:03 AM.

Outboard Parts

Other Forums
Yamaha Parts
Mercury Parts
Suzuki Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2017, Outdoor Network LLC