Evinrude   Evinrude Parts
 
Evinrude Forum Evinrude Outboard Parts Discussion Forum Evinrude Parts Boat Parts Evinrude Forum Outboard Motor Parts Contact Us
Evinrude Parts
  #1 (permalink)  
Old 09-06-2017, 01:46 AM
Junior Member
 
Join Date: Sep 2017
Posts: 2
Default high speed choke or motor problem?

I have a 2000 16 foot Lund with an OMC side throttle box and a 40 horse Evinrude 4 stroke outboard. I just rebuilt the box by replacing the control cam and lever and now it runs well and shifts perfect until I get up to about 10 MPH and the engine starts cutting out. Its like a bucking bronco and feels like the choke is on and off on and off. Any ideas? Help.
Reply With Quote
  #2 (permalink)  
Old 09-06-2017, 08:45 AM
Senior Member
 
Join Date: May 2015
Posts: 498
Default

The "Bucking Bronco" mention...... If it feels like you're hitting a submerged object every so often, the engine is jumping out of and back into gear, indicating possibly a misadjusted shift cable. If so, adjust as follows:

If this is not the case, you'll need to go into detail as to exactly how the engine is acting.

********************
(Centering Shift Cable)
(J. Reeves)

When all is as it should be, the proper method to adjust the shift cable is to disconnect the cable from the engine. Move the shift linkage on the engine to find the center of the play in neutral, and when found, leave it centered.

Now, grab the end of the shift cable sleeve, push and pull it to find the center of the play there, and center that play.

Adjust the trunion on the threaded portion of the shift cable so that the centered play of the cable lines up with the centered play of the engine's shift linkage. Install and lock the shift cable with the retaining clamp in that position. That's it.
Reply With Quote
  #3 (permalink)  
Old 09-06-2017, 11:19 AM
Junior Member
 
Join Date: Sep 2017
Posts: 2
Default

when I hit about 10 mph the motor stalls, runs, stalls, runs continually in about 3 second intervals. Just like if the choke was being applied.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 04:48 AM.

Outboard Parts

Other Forums
Yamaha Parts
Mercury Parts
Suzuki Parts
Johnson Parts
Honda Parts

Copyright 2000 - 2017, Outdoor Network LLC